Phone no longer listed, however service is still active with RingPlus

Hi,

I'm currently trying to port out to Tello, I gave them all the correct information. However they told me that my MSL was wrong (when I double checked it). But the phone number has disappeared from my dashboard. What can I do to retrieve my MSL, (even though I knew it was correct).

Thanks

Comments

  • billmckbillmck Novice 1

    my account has vanished from dashboard but as of last check I still had service . Whats going on any ideas


  • The lack of a badge signifies no active line.  My Mad Daily Cent plan did not renew yesterday, was still green light active but blocked.  When I first noticed this I was able to still call and text, but this morning it was still green light blocked with no service.  Luckily for me Mad RingPlus was there to switch to and I was able to get my service restored.
    So you may not have service very much longer. 
    Conic_EllipseSoteria1
  • I have the same thing happen. Porting to Tello my last line where within RingPlus and the line just vanished. Tello's port status is "in progress". I wonder if this is part of the Migration to Ting.
  • Well, I've had the port pending for five days. I am not sure what is going on, but I would like to keep my phone number. I cannot contact support unless I have an active line. My line says "Expired" when I click on it in my dash board (via activity)
  • I certainly hear you. I wish you luck with that and hope you do not lose your number. As for me, if the number is lost, I will just ask Tello to assign a new one and call it a day.
  • I also had a phone vanish from the dashboard a day after the tello port started. It was also able to send texts on rp. Ten hours later, tello changed order status from porting to complete. Now I need to get a hold of the phone and do prl update etc.

    Bug tello support and see if they'll throw you a bone with a $10 credit. Don't cancel the port. Push it thru. 
  • That's the thing, they say my MSL is wrong, and I cannot verify that they are correct on that. I don't know what to do.

  • I am having the same issue. My port request was originally placed on February 4th, and Tello said that my original MSL I submitted was incorrect, so I re-submitted another request with a new MSL I found from my old email this past Sunday. My dashboard disappeared as well, but I have phone service as of today. I just really don't want to lose my phone number that I've had for over 12 years. I'm not sure what to do when February 21 comes, as I still have this pending request to Tello. I don't know whether my number is going to automatically be migrated to Ting due to my situation. This is regarding Ticket # 75350. If one of the mods can help me, thank you so much.
  • jamielihjamielih Moderator 126
    To each with this issue, comment here as to what you hear exactly when you dial 611 from the phone at issue.
  • When I dial 611, I don't hear anything. My port request still says "pending" when I log into Tello. Any help is appreciated, as Feb 21 is approaching soon, and I'm not sure what is going to happen to my number at that point. Thank you.
  • jamielihjamielih Moderator 126
    edited February 18
    If your service is still with R+, you should hear a R+ recording. Or you might hear nothing, as you're experiencing.
    If your service is with Twigby, you should hear a Twigby recording.
    If your service is with Tello, but you have no voice minutes or have voice disabled, you should hear "The number or code you have dialed is incorrect ... ."
    I don't know what you might hear if your Tello service has actual voice minutes allotted or have PAYGO balance for minutes.
  • PromozePromoze All Star 125
    edited February 18
    jamielih:
    I don't know what you might hear if your Tello service has actual voice minutes allotted or have PAYGO balance for minutes.
    "Welcome to Tello," and then a menu of selections such as checking balance and topping up.
  • if you are having trouble porting out it's not Ringplus fault. they are quick. i started the process at 11:30am and my port as complete at 3pm. 
  • PromozePromoze All Star 125
    Rosscjr:
    if you are having trouble porting out it's not Ringplus fault. they are quick. i started the process at 11:30am and my port as complete at 3pm. 
    That's called anecdotal.
    Soteria1
  • Hi all,
    I forgot to follow up to advise that on the 14th, I received an email from Tello advising the device was ready for Tello. All is up and running since that day using the Tello service. I hope your issues were resolved!
  • I still hear a RP recording

Sign In or Register to comment.