Please fix data usage debits on build block plan

so I have the building block plan. That means I have 3 bins of data. 256 with base plan. + 150 for the voip add on. And I chose the 750 over 90 days. 

So this his past month the base 256 was used first but then instead of using the 150 next  the system started using the 750 bin next. 

Please fix fix the system so it uses all 30 day bins first and then goes to the 90 day bin

Comments

  • KentEKentE Moderator 160
    Can you check in your dashboard and report the date you changed to Building Block?
    In theory, the data bucket expiring first will be used first.

    The delayed appearance of the 150MB may be causing an anomaly in the way that's working.
    VoIPFanRP
  • Dr._QDr._Q Novice 1
    edited January 11
    Hi @KentE I changed to the building block plan on December 11 2016. 

    Since today was the end of the 1st month I have been checking usage the last few days and the 150 bucket did not get used
  • @Dr._Q They just added that add-on to the Building Block plan today.  See https://social.ringplus.net/discussion/10893

    Unfortunately, this means that up until that 150mb was available, it would have been deducting from the 750mb (whatever was left over).  I doubt that this is something that they will fix, since they are usually slow-moving and by the time they get to it a new cycle may already be up.  It's likely a one-time thing.
  • KentEKentE Moderator 160
    techlover10_812:
    Unfortunately, this means that up until that 150mb was available, it would have been deducting from the 750mb (whatever was left over).
    Agreed.   In theory, once the 150MB add-on actually appeared, data usage should now default to using that block before the later-expiring 750MB. 


Sign In or Register to comment.