LG G3 No LTE, Voice, Text, 3G ok

I bought a used Sprint LG G3 on ebay.  Came with the seller's old SIM card.  The model # of the sim card is SIMGLW216R, its Sprint branded.  Activated the phone Friday night, 09-09-2016.  Voice, text, & 3G immediately worked.  No LTE.

I switched to 3G only, then back to LTE, no luck.

Checked the ICCID of the SIM card itself, matches what the phone shows, and matches what Ring Plus has.

I have already done several activate device, update profile & update PRL, no change in LTE status.  I have done a ##786#, ##72786#, hard reset, no luck.

I have not yet done a swap out & in of the MEID & ICCID, don't want to "waste" $4 if I don't have to.  I opened a trouble ticket Saturday afternoon, #48998, haven't heard back yet (I just presume they haven't been open since I opened it).

I have seen multiple threads that the SIM may be bad.  The seller said he never had a problem; LTE always worked fine; he used it on Sprint post paid he said.  Since RP accepted the ICCID, I figured it wasn't still tied up on a past account. 

I don't want to go to Sprint, spend $10 on a SIM, then another $4 swapping the phone out & back in if I'm not sure it will fix the no LTE issue.

Anything else I should try first?

Comments

  • hhfpphonehhfpphone Ethical Committee 221
    Maybe try driving to a Sprint tower (somewhere you get full bars)?  Not sure if your location has sufficient LTE signal...
  • jamielihjamielih Moderator 126
    When you did PRL update, profile update, & network reset (##72786#), did you receive any errors? If so, what were they?
  • I had the same no LTE issue this weekend in Manhattan.  But I'm in central NJ, decent Sprint signal otherwise.

    No errors with any of the activating/updating/resetting.
  • jamielihjamielih Moderator 126
    I cannot think of anything else to try, but I invite you to comment here to request a mod to ping R+ staff with your ticket # if, 5 business days after you submitted your ticket, there has been no response during those 5 days & the issue hasn't been resolved.
  • KentEKentE Moderator 167
    Try this-- at least it's free.
    Remove and re-insert the SIM card 2 or 3 times.
    Turn off the phone, remove the SIM, and reboot.
    Turn off the phone, insert the SIM, and reboot.
    Try the reset again.  ##72786#
    (This shouldn't do anything, other than clean the contacts and give the phone another chance to find the SIM.)

    Was this a new activation, or did you swap into an existing line?


  • ScaredwitlessScaredwitless Novice 1
    edited September 2016
    @dp102288  Eerie, at first I half wondered if you wetter cutting and pasting from my thread.... https://social.ringplus.net/discussion/7880
  • We had an LG G3 moved to R+ and also originally did not have LTE working. I tried a number of things that were suggested here in various posts to try to get it to work but nothing did.  Eventually about 3 to 4 days later the LTE just started working. One morning the device had just said the PRL was updated and LTE was connected.
    Scaredwitless
  • ScaredwitlessScaredwitless Novice 1
    edited September 2016
    Hmmm... is it possible there it's a LTE issue with the G3 and ringplus specifically?

    I did wonder if there is a APN setting issue at least... my G3 that doesn't work, is on stock, the APN menu is hidden. But if I access it with one of the shortcut apps on the play store it doesn't show the aadd icon tio add new settings.

    My other G3 came rooted from the eBay seller, so I went ahead and immediately flashed it to paranoid android marshmallow.  Some things like MMS didn't work until I changed it to the ringplus APN settings (which were bundled in the already available list that came with PA)

    Then again,  guess a LTE connection should be connectable independently. That PA ROM G3 had LTE working off the bat.
  • NimbusNimbus Novice 3
    edited September 2016
    I currently have an LG G3 working with LTE and here is my experience.

    Originally had an LG stock lollipop rom working with LTE.  I then tried some non stock roms but they had problems with LTE.  I reverted back to stock and discovered I now had problems with LTE not working.  My guess is that some of these roms change the APN settings for Sprint and adversely affect the APN settings for ringplus.  Problem is the LG stock rom locks the APN settings so you can't manually change it.  You don't even have access to the APN settings.

    After some googling I decided to flash cyanogemod 12, gapps, and mnvo_slayer.zip. Cyanogenmod 12 allows you access to the APN screens.  MNVO_Slayer.zip changes the APN settings so you'll get LTE on ringplus.  Google MNVO_slayer for more detailed technical information. 

    After flashing everything you might have to go to your ringplus dashboard and toggle data off and then back on.  Toggle data off and wait a few minutes for ringplus to update your phone.  Toggle data back on and wait a few more minutes and you should then see LTE.

    There might be some other ways/combinations to get LTE on the LG G3 but this method worked for me. 

    Also you need to have a rooted phone to install cyanogemod.  If you don't have any experience with root and custom roms then don't attempt any of this since you will likely brick your phone.

    Scaredwitless
  • dp102288dp102288 Novice 0
    edited September 2016
    Thanks everyone for the suggestions.  No luck yet though.

    Removed the sim a few times.  Booted the phone without it, did a ##72786#, let it restart.  Then powered down, inserted the sim, did another ##72786#, rebooted, still no LTE.

    Downloaded mvno_slayer.zip, flashed it, selected ring plus, still no LTE.  Did another ##72786# with the sim in the phone, still no LTE.

    I'm on lollipop.  I rooted the phone, will try CM next.  

    Nothing from support yet.

    If nothing by the weekend, will get a new sim & do a swap in & out.  But I'm just worried I'll still have no LTE.  Is there a sure way to properly "activate" the new sim card?  Don't want to possibly ruin that one too.
  • dp102288:
    I rooted the phone

    phone companies don't provide support for rooted phones.


  • Ninbus:
    After flashing everything you might have to go to your ringplus dashboard and toggle data off and then back on.  Toggle data off and wait a few minutes for ringplus to update your phone.  Toggle data back on and wait a few more minutes and you should then see LTE.

    I had a different phone but I had a same problem (everything good, including 3G, but just not getting LTE). When I tried to toggle on/off the data on Ringplus dashboard, I had to wait to switch back to "on" after waiting for maybe few hours.  First time I tried to toggle, I was too impatient I suppose (only a few minutes).  So, to the OP, if you haven't tried toggling on/off the data on your Ringplus dashboard, give it a few hours.  Sorry if you already tried this as well...
  • jamielihjamielih Moderator 126
    dp102288:
     Is there a sure way to properly "activate" the new sim card?  Don't want to possibly ruin that one too.

    On Sprint network, including R+, you cannot just pull the existing SIM card out of an active phone, replace with new SIM card, & expect the phone to work.

    You'll need to swap in a placeholder into the line, thus swapping your phone out of the line, deactivating it. Then, replace SIM in phone with new SIM, & swap phone with new SIM back into line, thus swapping placeholder out.
  • I actually switched the data off in the dashboard when I made my last post a few hours ago.  I had previously turned out off for just a minute.  It hadn't occurred to do it for a few hours.  So that is pending.....

    Thanks for the heads up on the sim.  I had planned to switch sims during a device swap in & out.  I just want to not screw the new sim  up.
  • Turned data off in the RP dashboard for 6+ hours.  Put the phone in airplane mode, did another ##72786#, didn't let it activate at first, turned data on, did another ##72786#, let it activate, no LTE still.

    Anyone know cheapest place to buy a Sim?  I know Ting has them for $9 + shipping.  Would a Boost or Virgin or Sprint store sell me a sim card?  (Instead of waiting for shipping.)  I know I need the SIMGLW216R.
  • I prefer an in person store.  But would this work?

    http://www.ebay.com/itm/231902264420

  • rptao1rptao1 Pro 13
    edited September 2016
    Sorry to hear the trouble that you are experiencing. I bought a used stock LG G3 via CL and didn't have any issue getting things to work so I don't have any advice to help advance your cause. I did have to buy a SIM from this ebay seller

    http://www.ebay.com/itm/152024292278?_trksid=p2057872.m2749.l2649&ssPageName=STRK:MEBIDX:IT

    It arrived new and worked right away was my experience. Hope that helps. BTW, I offered $9 and it was excepted. Good luck with your G3.

    Just a side note, I like the G3 so far and only wished that Sprint release the Marshmallow 6.0.1 FW for it.

  • rtao1, thanks.  I'll order one from that guy. And thanks for the best offer tip.
  • jamielihjamielih Moderator 126
    Local Best Buy?
  • I saw best buy mentioned in other threads.  Their websites have no matches.  Maybe I'll call......
  • jamielihjamielih Moderator 126
    I bought mine in person. I didn't look on its website.
  • ScaredwitlessScaredwitless Novice 1
    edited September 2016
    I suggest looking at my thread, as I mentioned above we seen tio have mirror issues and solution trajectories:
    https://social.ringplus.net/discussion/7880#Form_Comment

    @KentE ;suggestion to space the two swaps apart from each other tip avoid possible issues.
  • amielih, thanks for that.  Looks like I'll be taking a drive.  

    And thanks scaredwitless.  


  • Fix this issue with following procedure:
    Press and hold Power and Volume Down on the back of your G3.
    Wait for the LG logo.
    Keep holding the Volume Down button and release then re-press the Power button.
    You should now see the Factory Data Reset screen.
    Use Volume Down to navigate to Yes.
    Press Power to confirm.
    If still issue exits then check LG G3 Manual  for help. 
Sign In or Register to comment.